Hi all,<div><br></div><div>I run two unbound resolvers at a university and using both 1.4.1 and revision 1989 of svn I cannot get <a href="http://www.thebalconyondock.com" target="_blank">www.thebalconyondock.com</a> to resolve.  It resolves fine in BIND.  Doing an unbound-host -v <a href="http://www.thebalconyondock.com" target="_blank">www.thebalconyondock.com</a> returns:</div>

<div><br></div><div><div>Host <a href="http://www.thebalconyondock.com" target="_blank">www.thebalconyondock.com</a> not found: 2(SERVFAIL). (insecure)</div><div>Host <a href="http://www.thebalconyondock.com" target="_blank">www.thebalconyondock.com</a> not found: 2(SERVFAIL). (insecure)</div>

<div>Host <a href="http://www.thebalconyondock.com" target="_blank">www.thebalconyondock.com</a> not found: 2(SERVFAIL). (insecure)</div><div><br></div><div><br></div><div>If I crank up the verbosity in the log files I get at the end</div>

<div><br></div><div><div>Feb 22 18:02:29 unbound[10060:1] info: DelegationPoint&lt;<a href="http://thebalconyondock.com" target="_blank">thebalconyondock.com</a>.&gt;: 2 names (0 missing), 2 addrs (2 result, 0 avail)</div>
<div>Feb 22 18:02:29 unbound[10060:1] info:   <a href="http://ns100.whbdns.com" target="_blank">ns100.whbdns.com</a>. * A</div>
<div>Feb 22 18:02:29 unbound[10060:1] info:   <a href="http://ns101.whbdns.com" target="_blank">ns101.whbdns.com</a>. * A</div><div>Feb 22 18:02:29 unbound[10060:1] debug:    ip4 209.51.130.250 port 53 (len 16)</div><div>
Feb 22 18:02:29 unbound[10060:1] debug:    ip4 69.72.187.106 port 53 (len 16)</div>
<div>Feb 22 18:02:29 unbound[10060:1] debug: attempt to get extra 3 targets</div><div>Feb 22 18:02:29 unbound[10060:1] debug: servselect ip4 209.51.130.250 port 53 (len 16)</div><div>Feb 22 18:02:29 unbound[10060:1] debug:    rtt=342 lost=0 LAME</div>

<div>Feb 22 18:02:29 unbound[10060:1] debug: servselect ip4 69.72.187.106 port 53 (len 16)</div><div>Feb 22 18:02:29 unbound[10060:1] debug:    rtt=347 lost=0 LAME</div><div>Feb 22 18:02:29 unbound[10060:1] debug: out of query targets -- returning SERVFAIL</div>

<div>Feb 22 18:02:29 unbound[10060:1] debug: store error response in message cache</div><div>Feb 22 18:02:29 unbound[10060:1] debug: return error response SERVFAIL</div><div>Feb 22 18:02:29 unbound[10060:1] debug: mesh_run: iterator module exit state is module_finished</div>

<div>Feb 22 18:02:29 unbound[10060:1] debug: validator[module 0] operate: extstate:module_wait_module event:module_event_moddone</div><div>Feb 22 18:02:29 unbound[10060:1] info: validator operate: query &lt;<a href="http://www.thebalconyondock.com" target="_blank">www.thebalconyondock.com</a>. A IN&gt;</div>

<div>Feb 22 18:02:29 unbound[10060:1] debug: validator: nextmodule returned</div><div>Feb 22 18:02:29 unbound[10060:1] debug: cannot validate non-answer, rcode SERVFAIL</div><div><br></div><div>I&#39;ve read the lists about similar problems and sometimes it seems to be a bug in unbound and sometimes its a problem with the authoritative DNS servers.  I can of course post any other relevant information that is needed to help resolve this.  Thanks.</div>
<div><br></div><div>Warren Lilly</div>
</div></div>